Utilizadores do MacOSX Snow Leopard com mais controlo sobre conteúdos em Java

Java_Logo

Com o Java SE 7 a exigir o OS X 10.7 ou superior, os utilizadores do Snow Leopard não vão poder beneficiar de novas funcionalidades, incluindo implementações de segurança, que a Oracle irá implementar no runtime.

Como tal, em vez de exigir a esses utilizadores que desactivem completamente o Java e, em seguida, activem conforme a necessidade, a empresa de Cupertino implementou uma nova funcionalidade que permitirá aos utilizadores activarem o Java apenas para sites que confiam.

A nova funcionalidade requer as duas actualizações que a Apple lançou para o Java e para o Safari, ambas disponíveis através do serviço Software Update no Mac OS X.